通达信抄底预警公式,请老师帮我把通达信公式中的“抄底”指标出现时做个选股公式,谢谢!

内容导航:
  • 请老师帮我把通达信公式中的“抄底”指标出现时做个选股公式,谢谢!
  • 烦请老师!把这个通达信公式分别,出现 “买进”和“卖出”及“抄底” 改成选股预警公式 谢谢!
  • 通达信5分钟预警公式
  • 请老师把通达信以下三个公式合并成一个预警公式,谢谢!~
  • 股市中尾盘是什么?尾盘怎么选股?
  • 尾盘选股都有哪些技巧?
  • Q1:请老师帮我把通达信公式中的“抄底”指标出现时做个选股公式,谢谢!

    D:=MA(CLOSE,80)-MA(CLOSE,10)/3;{收盘价的80日简单移动平均-收盘价的10日简单移动平均/3}
    XG:IF(CLOSE
    MA(VOL,5)/240
    AND
    CLOSE>REF(CLOSE,1)*1.08
    AND
    CLOSE
    评论
    0
    0
    加载更多

    Q2:烦请老师!把这个通达信公式分别,出现 “买进”和“卖出”及“抄底” 改成选股预警公式 谢谢!

    JJ:=(CLOSE+HIGH+LOW)/3;
    A:=EMA(JJ,10);
    B:=REF(A,1);
    STICKLINE(A>B,A,B,5,0),COLORYELLOW;
    STICKLINE(A<B,A,B,5,0),COLORBLUE;
    M1:EMA(CLOSE,3);
    M2:EMA(CLOSE,8);
    M3:EMA(M2,13);
    M4:EMA(M2,55);
    VAR1:=EMA(M3,55);
    M5:EMA(M4,81), COLORRED,LINETHICK2;
    VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
    VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
    DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
    DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
    VAR4:=REF(CLOSE,1);
    VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
    VAR6:=CROSS(79,VAR5);
    VAR7:=FILTER(VAR6,4);
    DRAWICON(VAR7,HIGH*1.035,2);
    DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
    A7:=(2*C+H+L)/4;
    VAR10:=LLV(LOW,34);
    VAR11:=HHV(HIGH,34);
    SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
    SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
    COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
    COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
    REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
    OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
    D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
    DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;

    Q3:通达信5分钟预警公式

    下载5分钟数据,并保持数据完整,试试看,估计也不行,通达信软件系统本身就不支持小周期预警的啊。

    Q4:请老师把通达信以下三个公式合并成一个预警公式,谢谢!~

    你把第一二个公式在K线图下对比来看看,角度大于45时,CCI有低于-100的吗?往往斜率大于45度时都是强势上攻状态,此时CCI一般都大于100才对。你把一个追涨的指标和一个抄底的指标,搞在一起,不是自相矛盾吗?这样是不可能选出股来的。

    Q5:股市中尾盘是什么?尾盘怎么选股?

    所谓的尾盘也即是盘尾,一般是指股票收市前半小时的盘面表现。尾盘是多空一日拼斗的总结,故收盘指数和收盘价历来为市场人士所重视。开盘是序幕,盘中是过程,收盘才是定论。尾盘的重要性,在于它是一种承前启后的特殊位置,即能回顾前市,又可预测后市,可见其在操作中的地位非常重要。
    当前庄家机构都喜欢在尾盘、周线、月线、年线收盘前对持仓个股或者大盘进行尾盘控制,以达到技术上的骗线目的,制造多头或空头陷阱。也有实力机构为了提高持仓市值而人为地造势,这些多数在尾盘完成,因为这样既能达到目的,又能节省成本。
    尾盘选股技巧:
    第一:找出自已的自选股,目标是上季度基金加仓的股票。
    第二:找出最近热点板块加入自选股。
    第三:找出最近结束洗盘走势的个股加入自选股。
    第四:以上自选股复合尾盘买入法的要求。
    其一是近5天换手率最好达到40%。
    其二是近5天成交量要有所放大。
    其三是我们买入的当天最好是量能最大的一天。
    其四就是尾盘买入时不要离5日线太远。
    其五是尾盘买入时最好结束洗盘(这要有看盘和看K线走势的功力)。
    其五是尾盘买入法是超短线,如果刚刚入市并且不懂K线,均线,成交量,换手率等基本知识和相互关系的请不要参与尾盘买入法。
    这些可以慢慢去领悟,在股市中没有百分之百的成功战术,只有合理的分析。每个方法技巧都有应用的环境,也有失败的可能。新手在把握不准的情况下不防用个牛股宝手机炒股去跟着牛人榜里的牛人去操作,这样稳妥得多,希望可以帮助到您,祝投资愉快!

    Q6:尾盘选股都有哪些技巧?

    最直接的就是看资金选股,先看那一些板块是纯流入资金的,因为纯流入的板块证明没有分歧,卖出的资金少,自然看涨的人就多,后市会比较容易上涨,比如软件服务板块就是全红的,然后再从那一个板块里精选个股,结合四要素:形态+指标+筹码 外加一个催化剂(指近期利好相关的事件)

    下一篇:下一篇:怎样编辑选股公式
    • 评论列表

    发表评论: