通达信公式紫阳指标,通达信准确率100的技术指标

Q1:下面是网上搜的通达信紫阳主图公式

学习股票 建议用钱龙 免费的 里面的指标有说明 自己可以边用边看边学 不错的

Q2:下面是网上搜的通达信的紫阳公式

{P11: 10 1 100 , P22: 40 1 200 , P3: 5 1 300 }
是参数,不要复制,填到参数里,如下:
参数 最小 最大 缺省
p11 1 100 10
p22 1 200 40
p3 1 300 5

Q3:下面试通达信主图紫阳源码

把以下源码复制到通达信公式编辑器内,即可通过:
E10:EMA(CLOSE,10);
E40:EMA(CLOSE,40);
M5:MA(CLOSE,5);
M3:MA(CLOSE,3),color00ff00;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,3,0),colormagenta;
stickline(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,open,CLOSE,3,0),colorAAAAAA;

Q4:通达信什么指标可以知道庄家进入

主要还是看成交量,有量一定是有人进去了,散户不会把量提上去的,另外就是换手率,其他的指标都可以作假的

Q5:发一个通达信的主力和散户多少的指标

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;
散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
STICKLINE(1,新庄,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
中线: 15,COLORBLUE ,LINETHICK2 ;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。