通达信抄底预警公式

通达信5分钟预警公式

下载5分钟数据,并保持数据完整,试试看,估计也不行,通达信软件系统本身就不支持小周期预警的啊。

烦请老师!把这个通达信公式分别,出现 “买进”和“卖出”及“抄底” 改成选股预警公式 谢谢!

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;

请高手合并通达信的预警公式

N1:=DYNAINFO(8)>0;PN2:=DYNAINFO(17)>0;PN3:=DYNAINFO(22)>0;PN4:=DYNAINFO(23)>0;ST:=IF(NAMELIKE('ST')=1,0,IF(NAMELIKE('S ST')=1,0,IF(NAMELIKE('*ST')=1,0,1))); 去除:= PN1*PN2*PN3*PN4*ST; {只选非ST类和当天非停牌的股------用于配合选股公式};DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);X1:=EMA(DIFF,5)*5;X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;ZRXG1:=CROSS(X2,X1) AND X2>0;LC:=REF(CLOSE,1);SG:=EMA(HHV(HIGH,1),8);XX1:=EMA(CLOSE,8);X30:=((XX1 < REF(XX1,1)) AND (CLOSE <XX1));X31:=IF(((SG < REF(SG,1)) OR X30),1,0);操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;震仓线:=45,COLORMAGENTA;抄底线:=20;PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;抓牛:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.035))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.035 AND (REF(PP3,1) OR REF(PP,1))) ;XG:ZRXG1 AND 抓牛 AND 去除;

求各位高人编写一个通达信盘中预警公式

通达信是请求行情,不是全推行情,你编了这个公式预警也是照样慢的

通达信的几个好用指标

均线必用,记得每次看盘都切换下周线月线来看,96 ENTER——切换成日线,97 ENTER换周线,98 ENTER切换月线。
MACD判断趋势,MACD理论中背离相对应用比较广泛,金叉死叉的话需要和均线量线共振才可靠。
成交量VOL指标,多观察底部和顶部量的特征。
有这三个指标其实就够了,关键看你理解多少,悟到什么程度。

期货通达信指标能较准确判断多空的指标哪位高手有?多谢啦

指标都是辅助,也没有一个指标能让你判断完全正确的,相信我 没用的 重要的不是有没有牛逼指标,市面上通用的指标 几十亿人都能用 你觉得如何赚钱,要么是指标特定参数的指标组合,要么是自己开发的新指标,但是这些在你做交易的全部过程中 是很小的一部分 小资金学习几年了再去实现你的梦想吧