唐能通大涨选股公式

有谁知道唐能通大涨指标

别去关注那个,那个是胡说八道。

请老师帮助一下通达信5分钟涨幅超过5%选股公式

XG:C=ZTPRICE(REF(CLOSE,48),0.1) AND COUNT(C/REF(C,1)>1.05,47)>0;
注意选股周期选择5分钟.

高手请做一个股价经过一番大涨,然后一轮暴跌,之后第一次跌到18天线的选股公式,

你的想法不错,暴跌必有暴涨,哪怕是短暂的。
按照您的要求,选股公式如下:(可以调整的参数:大涨天数N1,大涨幅度M1,大跌天数N2,大跌幅度M2)
N1:=60;
N2:=5;
M1:=60;
M2:=20;
JDZF:=(HHV(C,N1)-LLV(C,N1))*100/LLV(C,N1)>M1;
JDDF:=(HHV(C,N2)-LLV(C,N2))*100/HHV(C,N2)>M2;
SC18:=CROSS(MA(C,18),L);
SCTJ:=COUNT(SC18,N2)=1;
XG:JDZF AND JDDF AND SC18 AND SCTJ;
经过测试,当前参数选股效果非常理想。
祝您投资顺利!如有必要可发私信给我。

求选出N日内大涨100%以上股票选股公式,谢谢

我不知道这位朋友要这个公式有什么用,但是我认为做股票选股只是有个方面,不要想买到最低点和卖到最高点,多学点基础知识在加上实盘练习 我觉得比找到几个秘笈公式要来的实际。

唐能通十九强选股公式怎么用

我有公式代码

哪位老师帮我把这公式改个选股公式,改(买入),谢谢您啦。

根据题意,选股公式如下:
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
HCG:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF;
REF(HCG,1)=0 AND HCG;